Troubleshooting
Action Glossary
Ideal Space Considerations
The accuracy of the tracking improves as the HoloLens collects more information about visual features in the environment. So the simplest way to improve your tracking is to make sure the device can see everything in your workspace! To assist with this you can:
Walk and look around your workspace to build a more detailed scan.
Add static objects if you are working in a large empty space.
Avoid working with very large holograms (over 3m), or holograms that are far away from the headset as tracking is more accurate when the device is close to an anchor (the Fologram construction plane)
Avoid reflective materials (especially glass) that will prevent the infrared depth cameras from working correctly. If these materials cannot be avoided, temporarily cover them with a rough, opaque material such as butchers paper.
Avoid workspaces with large moving objects as these will prevent the HoloLens from building a robust scan.
Avoid workspaces with many people as movement will disrupt the scan.
Reset the Space
Open the Start Menu.
Navigate to
[Settings > System > Holograms]
Use
[Remove Nearby Holograms]
Calibrate IDP
Open the Start Menu.
Navigate to
[Settings > System > Calibration
Calibrate Eye Settings.
Follow the instructions of the Calibration app
Soft Reset
Restart Fologram through its menu.
Hard Reset - Have you tried turning it off and on again?
Delete holograms in Fologram, restart the app by exiting completely to Home and closing the Fologram Window. Aim to only have one Fologram window at any one time.
Hololens
Wi-Fi / Sign-In issues
If the Wi-Fi is not connected automatically, this could lead to sign-in issues
To bypass the Wi-Fi, use another network, such as a personal hotspot if you are on campus.
Sign in to the Hololens via PIN: 000099 or 0127
Forget the current wi-fi credentials:
[Settings > Network & Internet > WiFi > Manage Known Networks]
Sign in again.
If all else fails, return to NExT Lab or Media Hub to fix.
Fologram
Fologram is unable to connect via the QR code in Rhino
Cause
Your computer and the hololens are not on the same wifi network.
Windows Firewall is blocking the port that Fologram in Rhino uses to connect.
Solutions
Make sure your computer and Hololens are on the same wifi network.
You can refer to this guide to unblock your port in Windows Firewall.
Geometry is 'moving around' / shifting
Cause
This can happen due to incorrect eye calibration or if the headset is having issues tracking itself in your environment.
Note that this only applies to very large distortions, small jitter is inevitable and should be expected.
Solutions
[Reset the space]
and ensure your space is an [Ideal Space]
, also make sure the Hololens is suited for your eyes by [Calibratiing the IDP.]
Fologram is taking forever to fetch holograms (formal error)
Cause
Can happen in single-user scenarios where there has been changes to the space/room, in terms of both objects or lighting conditions.
Happens often in multi-user scenarios, the second user has trouble syncing to the existing data set.
Large files from Rhinoceros or Grasshopper may also just take a long time.
Solution
[Soft Reset Fologram]
or try [Hard Resetting Fologram.]
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